Trident 2 for Zooper v1.9

Rate this post

Trident 2 for Zooper v1.9
Requirements: 4.2+
Overview: For use this widget pack you need to install *Zooper Widgets PRO* app.


If you don’t know how to apply the widgets follow the video tutorial in the app.

You can download also Trident 1 !

Trident 1 contain:
– 54 widgets
– more than 150 wallpapers

Match Trident 2 with Magme icon pack

If the widget is not right sized use the scaling percentage in the Zooper option to apply correctly the widget that you like.

All widgets are supposed to be working in English, so please if you notice that there are mistakes with your own language, select force english from Zooper Settings.

If you have any question or doubt send me a mail or contact me by Hangout.


v 1.9
– Added 1 new widget

This app has no advertisements

More Info:


Download Instructions:


You Might Also Like